Logging in

Your computer feeling a lot slower lately? That new program you installed not working? Can't convert a specific file? Looking to buy a new hard drive or dvd writer? Would like some recommendations? Firewalls, latest threats and general P2P security issues are here also.
richardjm13
Newly registered user
Newly registered user
Posts: 4
Joined: Wed Jul 26, 2006 2:44 am
Location: Great White North
Has thanked: 14 times

Re: Logging in

Post by richardjm13 »

Just now auto logged in. Maybe back to normal. Nice

DreamofSpring
Newly registered user
Newly registered user
Posts: 3
Joined: Fri Oct 31, 2008 12:58 pm
Location: UK

Re: Logging in

Post by DreamofSpring »

fredcoke987 wrote:
Sun Jan 12, 2020 11:50 am
can't see tv section unless logged in, no auto loggin. have to log in to search

1 and 3 are both intentional. ~momijigari
Thanks for the heads up Momijigari. Now I can stop worrying about this turn of events. Lol.

Kind regards, Dreamer.

chingala
Newly registered user
Newly registered user
Posts: 4
Joined: Fri Oct 10, 2014 7:52 am

Re: Logging in

Post by chingala »

I have been having the same problem for about 3 weeks now I have deleted cookies and cleared browsing data from my computer, also made sure it was not with my antivirus or firewall.

Here is the funny thing once in a blue moon I goto one of the book marked pages I have for TV series and it will auto log me on just fine, except it is never the same series sometimes it will work with Batwoman and sometimes it will work with NCIS, but not all of the time for any certain page.

Running Win 10 pro, using latest Chrome browser

^Rogue^
Registered user
Registered user
Posts: 370
Joined: Sat Jan 01, 2005 1:24 pm
Has thanked: 28 times
Been thanked: 1288 times

Re: Logging in

Post by ^Rogue^ »

Another possible problem: I don't semm to be able to delete PMs. I get an 'invalid form' message.

User avatar
CheGuevara
The Governor
The Governor
Posts: 443
Joined: Sun Jul 16, 2006 9:00 pm
Location: USSR
Been thanked: 8 times

Re: Logging in

Post by CheGuevara »

Strange, deleted a randomly chosen PM just fine

Edit: actually known phpBB bug as it turned out, will be fixed in next version, whenever that might be.

XLV_2K
Registered user
Registered user
Posts: 645
Joined: Fri Jan 04, 2008 6:09 pm
Has thanked: 184 times
Been thanked: 35 times

Re: Logging in

Post by XLV_2K »

i have the same problem.. for most of subforums, it doesnt auto-log in .. win 8.1 vivaldi firefox chrome all latest vers, it does it in all browsers i use
.. did the obvious, deleted cookies and extensions that could be the culprit , still the same.

Post Reply

Return to “Technical Support & Discussion”