Problems with the board? Trouble signing in? Report here!

New User? Read This Forum First! Latest site updates here also.

Ads are back. No redirecting ad though. Make sure you report any issues.

TheAnomaly
Donator
Donator
Posts: 2280
Joined: Fri Sep 12, 2003 8:24 pm
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by TheAnomaly » Sun Feb 17, 2013 6:01 am

Maintenance completed successfully. Let me know of any issues.

User avatar
aas82
Donator
Donator
Posts: 1758
Joined: Mon Jun 20, 2005 8:49 am
Been thanked: 9 times

Re: Problems with the board? Trouble signing in? Report here!

Post by aas82 » Sun Feb 17, 2013 4:30 pm

After the board update my title looks jacked :cry:

Image

TheAnomaly
Donator
Donator
Posts: 2280
Joined: Fri Sep 12, 2003 8:24 pm
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by TheAnomaly » Sun Feb 17, 2013 6:12 pm

aas82 wrote:After the board update my title looks jacked :cry:
Alright that should be fixed cause I saw it too. Clear your browser cache if you're still seeing it. I reset your rank.

User avatar
raffe
Donator
Donator
Posts: 153
Joined: Mon Dec 22, 2008 7:47 am
Has thanked: 44 times
Been thanked: 4 times

Re: Problems with the board? Trouble signing in? Report here!

Post by raffe » Thu Sep 05, 2013 8:01 pm

I think there is something wrong with the 'View new posts' function (e.g the link http://sharethefiles.com/forum/search.p ... d=newposts ). I don't think it recognize that you have seen posts, so all posts after the problem ('appreciation time' ;-) ) is still marked as unseen, even if you have logged in and have seen them. Or? :?

deadbodyman
Registered user
Registered user
Posts: 2829
Joined: Wed Aug 22, 2007 10:52 pm
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by deadbodyman » Thu Sep 05, 2013 11:14 pm

Try clearing your cache, raffe. :)

I have some problems too but not yours. Mine show as viewed but the pages are starting to add up.
I see 7 pages of view new posts since the board was "fixed".
In reality, I believe the view new posts is supposed to expire after 30min of non activity.... basically start at one page again and 2....

Looks like it's stuck and this had happened a year or 2 ago and Stoepsel fixed it eventually.
At that time I believe I was up to 25 pages or so and looks like this is happening again. :(

Help us out there Che. :)

imfree
Registered user
Registered user
Posts: 73
Joined: Thu Jul 13, 2006 1:02 am
Location: Canada

Re: Problems with the board? Trouble signing in? Report here!

Post by imfree » Thu Sep 05, 2013 11:37 pm

I think I'm having the same issues...every time I come back, there are more and more "new pages".
But I know I've been thru the pages already. Or at least I think I have....Sometimes things just blur together.

hrmwrm
Registered user
Registered user
Posts: 63
Joined: Sun Dec 26, 2010 8:12 pm
Location: Alberta, Canada
Has thanked: 1 time

Re: Problems with the board? Trouble signing in? Report here!

Post by hrmwrm » Tue Sep 10, 2013 2:23 am

i don't know. maybe use the button "Mark Forums Read"?

deadbodyman
Registered user
Registered user
Posts: 2829
Joined: Wed Aug 22, 2007 10:52 pm
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by deadbodyman » Tue Sep 10, 2013 2:35 am

Yes, it marks all unread posts in your view new posts as viewed. :)
It still does not remove the 17 pending pages, which are deleted after 30 minutes or so due to inactivity. :(

Thanks for the feedback though. 8-)

hrmwrm
Registered user
Registered user
Posts: 63
Joined: Sun Dec 26, 2010 8:12 pm
Location: Alberta, Canada
Has thanked: 1 time

Re: Problems with the board? Trouble signing in? Report here!

Post by hrmwrm » Tue Sep 10, 2013 3:34 pm

although i'm trying to figure the difference. aren't "NEW POSTS" "UNREAD POSTS"? :-?

deadbodyman
Registered user
Registered user
Posts: 2829
Joined: Wed Aug 22, 2007 10:52 pm
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by deadbodyman » Tue Sep 10, 2013 7:22 pm

New posts are unread posts yes, but if you click Unread posts, it will NOT show the already read posts as New posts includes.

Click view New posts and read one of them.
Click new posts again and the one you looked at will appear read and yellow.

Then click Unread posts it will not include the one you have read. ;)

hrmwrm
Registered user
Registered user
Posts: 63
Joined: Sun Dec 26, 2010 8:12 pm
Location: Alberta, Canada
Has thanked: 1 time

Re: Problems with the board? Trouble signing in? Report here!

Post by hrmwrm » Tue Sep 10, 2013 7:38 pm

so, they do the same thing. one removes it, and one marks it read.
and, if, as you say, the new posts stop after 30 mins of no activity(normally), it won't show me new posts since i last visited.
maybe makes sense to some. seems redundant to me. same thing, different method. :)
it will NOT show the already read posts as New posts includes.
if i already read it, why would i want to visit it again until there is a new post? :?
Last edited by hrmwrm on Tue Sep 10, 2013 7:38 pm, edited 1 time in total.

User avatar
momijigari
The Big Cheese
The Big Cheese
Posts: 6603
Joined: Tue Jan 29, 2008 10:36 am
Location: The Twilight Zone
Been thanked: 7868 times

Re: Problems with the board? Trouble signing in? Report here!

Post by momijigari » Wed Sep 11, 2013 3:23 am

AngelEyes wrote:!- Now won't connect when you double click on the Mule

2. an when you do get in page sever tells you >>>
9/10/2013 6:51:29 PM: No valid servers to connect in server list found

3. and hell now its all a sudden telling me >> 9/10/2013 6:50:20 PM: UPnP failed to setup port forwardings, please foward those ports manually if necessary!
Getting closer to put this old mule out of it's mind myself ,or seend to the saulter house
What is with all the issuse lately
What on earth does your emule server issues have to do with the STF Board?
Did you even bother to read the title of this topic? :banghead

deano426
Newly registered user
Newly registered user
Posts: 2
Joined: Sun Mar 04, 2007 11:46 pm
Location: in the dungeon
Has thanked: 17 times

Re: Problems with the board? Trouble signing in? Report here!

Post by deano426 » Wed Sep 11, 2013 4:39 am

dont know if it was mentioned yet but on my computer it says my last visit was tue sept 3, and im on at least 3 times a day every day

User avatar
raffe
Donator
Donator
Posts: 153
Joined: Mon Dec 22, 2008 7:47 am
Has thanked: 44 times
Been thanked: 4 times

Re: Problems with the board? Trouble signing in? Report here!

Post by raffe » Wed Sep 11, 2013 9:34 am

deano426 wrote:dont know if it was mentioned yet but on my computer it says my last visit was tue sept 3, and im on at least 3 times a day every day
THANKS!!! Your post helped me to fix the problem with the 'view new post' that show posts as viewed, but the pages are adding up even if new posts is supposed to expire after 30min of non activity.... basically start at one page again and 2....

I had similar 'last visit' info (tue sept 3). And after seeing bushymaits post at http://sharethefiles.com/forum/viewtopi ... 4#p1366484 I figured the problem have to be at my side. As I have checked 'Log me on automatically each visit' on my computers I tried to:
1. Log out
2. Log in again

And now the 'view new post' link works OK again :D

EDIT: And I apologize for my poor English skills that have led to problems and discord among members here :oops:

zouzou_bcn
Registered user
Registered user
Posts: 190
Joined: Sat Oct 13, 2007 9:57 am
Has thanked: 103 times

Re: Problems with the board? Trouble signing in? Report here!

Post by zouzou_bcn » Mon Oct 21, 2013 5:48 pm

Not really an issue but well :)

Lately I noticed some TV shows I follow (well basically The Simpsons and American Dad) were not anymore in the TV shows section but moved to TV - Animated.

Which brought me to use the AZ function again:
http://sharethefiles.com/forum/azlists.php

Well the thing is that Portal ‹ Board index ‹ TV ‹ Animated Series ( http://sharethefiles.com/forum/viewforum.php?f=121 ) is not listed!
Under the TV part are only listed:
Running / Returning SeriesCompleted / Cancelled SeriesReality TV / Other Non-Scripted SeriesEducationalDocumentariesMiscellaneous TVSportsStand-Up ComedyTélévision FrançaiseWorld TV

In case I was too high I CtrlF -animated- on the AZ list-s page and only got result for Animated Forum which contains Anime LinksKids Corner
Comics / Graphic NovelsOther eBooks

So well, just to get it linked properly and the list accurate.

Cheers

if unclear let me know !

User avatar
momijigari
The Big Cheese
The Big Cheese
Posts: 6603
Joined: Tue Jan 29, 2008 10:36 am
Location: The Twilight Zone
Been thanked: 7868 times

Re: Problems with the board? Trouble signing in? Report here!

Post by momijigari » Mon Oct 21, 2013 10:19 pm

Recycled reply I made to another user (and no, this is not a bug / error / issue):

Because this section is new, and still a "work in progress".
In the meantime, you can either browse or use search in the top right corner of the forum.
If you use "Advanced Search", you can select "Search in forums: TV", and "Search within: Topic titles only", to get only relevant results.

You can also Subscribe and / or Bookmark any series you are watching, using the links on the bottom of every topic.

~momijigari

Edit: and of course we have RSS too.

User avatar
momijigari
The Big Cheese
The Big Cheese
Posts: 6603
Joined: Tue Jan 29, 2008 10:36 am
Location: The Twilight Zone
Been thanked: 7868 times

Re: Problems with the board? Trouble signing in? Report here!

Post by momijigari » Sun Nov 17, 2013 2:33 pm

Conina wrote:I can't get to the running/returning tv series page, or the reality tv page...

Every other page is working. I deleted all of the cookies, but no luck.

I always get the 404 not found error. Am I the only one? Why is that??
By "page", do you mean the A-Z index?
Either way, both the actual section and the index works fine for me.

Try flushing your browser cache, or logging in/out of the forum.
Not sure what else to suggest, since I can't reproduce the error. :?

hinny.b
Registered user
Registered user
Posts: 437
Joined: Fri Oct 24, 2008 10:23 pm
Been thanked: 7 times

Re: Problems with the board? Trouble signing in? Report here!

Post by hinny.b » Sun Nov 17, 2013 2:33 pm

something has gone wrong with the ed2k link from here - http://sharethefiles.com/forum/viewtopi ... 2&t=241246

it should just be (2005) at the end and not .....40;2005) - it still is recognised if clicked though :wink:


----
Thanks for letting us know, but that's not actually a board issue.
Please use the report button instead.

Or even better, since I just noticed it's your own link, edit it yourself.
~momijigari

teramus
Newly registered user
Newly registered user
Posts: 3
Joined: Sun Dec 14, 2008 12:26 am

Re: Problems with the board? Trouble signing in? Report here!

Post by teramus » Mon Dec 30, 2013 12:03 am

Hi, the "popular links" seem to be stuck since quite a while now. Is it just me or? I really liked that feature because you can quickly see what's new =)
I haven't found any post about this either. Otherwise, many thanks to the admins for this great site.

walenda
Newly registered user
Newly registered user
Posts: 9
Joined: Sun Jul 13, 2008 3:58 am
Location: On a journey to the center of the mind

Re: Problems with the board? Trouble signing in? Report here!

Post by walenda » Tue Dec 31, 2013 5:31 am

I'm back!!! Thanks for the help!! Looks like I'm just a dumb-ass who had forgotten his password!!! :}

User avatar
momijigari
The Big Cheese
The Big Cheese
Posts: 6603
Joined: Tue Jan 29, 2008 10:36 am
Location: The Twilight Zone
Been thanked: 7868 times

Re: Problems with the board? Trouble signing in? Report here!

Post by momijigari » Mon May 05, 2014 9:34 pm

jdhome, I forced reactivation.
Before I delete anything, post a comment here so I see if you are able to login.

jdhome
Registered user
Registered user
Posts: 32
Joined: Fri Aug 08, 2008 6:54 am
Location: Coiro da burra (PT)

Re: Problems with the board? Trouble signing in? Report here!

Post by jdhome » Mon May 05, 2014 10:07 pm

deadbodyman wrote:Moved here to protect his email...
thank you


momijigari wrote:jdhome, I forced reactivation.
Before I delete anything, post a comment here saying if you are able to login.
thank you, I can already do loguim
but still can not receive notifications, having already added the forum STF mail to my list of safe emails, but still received no reactivation.

sorry my bab my english :oops:

User avatar
momijigari
The Big Cheese
The Big Cheese
Posts: 6603
Joined: Tue Jan 29, 2008 10:36 am
Location: The Twilight Zone
Been thanked: 7868 times

Re: Problems with the board? Trouble signing in? Report here!

Post by momijigari » Mon May 05, 2014 10:21 pm

ok, "jdhome2" deleted since you are able to login on your original account.
Not sure why you wouldn't receive any mail, unless your new email-provider is filtering STF.


EDIT:
Since you received the email for the temporary account (using hotmail), and you did not receive any email for the original account, the problem has to be with your email-provider.

jdhome
Registered user
Registered user
Posts: 32
Joined: Fri Aug 08, 2008 6:54 am
Location: Coiro da burra (PT)

Re: Problems with the board? Trouble signing in? Report here!

Post by jdhome » Mon May 05, 2014 10:59 pm

momijigari wrote:ok, "jdhome2" deleted since you are able to login on your original account.
Not sure why you wouldn't receive any mail, unless your new email-provider is filtering STF.
probably :x
again I have not received nothing and I checked junk and spam folder :?
maybe I'm or STF being :censored by my isp
if it continues I will try to change the email again for a hotmail or so

problem solved for now
Thanks for your willingness to help quickly

wasp252
Registered user
Registered user
Posts: 43
Joined: Tue Jun 28, 2005 4:56 pm

Re: Problems with the board? Trouble signing in? Report here!

Post by wasp252 » Tue Feb 09, 2016 2:37 pm

Hi guys,

Everytime i try to open the main page i get the below message
This account has been suspended.
Either the domain has been overused, or the reseller ran out of resources.

If i go through a different section in works fine.

Any ideas?

----
No idea what address you are using, since I am unable to get that error on any page/address.
Unless you are referring to yesterday, when the forum was switched off for maintenance.
Clear your cache? Clear your DNS? Delete your board cookies?
~momijigari

rainbow326
Newly registered user
Newly registered user
Posts: 3
Joined: Wed Apr 01, 2015 7:55 am

Re: Problems with the board? Trouble signing in? Report here!

Post by rainbow326 » Wed Feb 10, 2016 1:12 am

Yes indeed, the forums did switched off yesterday and I also got the following message at some point

''This account has been suspended.
Either the domain has been overused, or the reseller ran out of resources.''


Now everything is back to normal :samurai

----
The forum was intentionally switched off for maintenance on Feb 08, 2016 and despite the message nothing was "suspended".
That is simply the default server message when the forum is switched off.
So of course "everything is back to normal", as the forum is now switched on. :}
~momijigari

DivXForDummiesCA
Newly registered user
Newly registered user
Posts: 1
Joined: Sun Aug 07, 2011 11:36 pm

Re: Problems with the board? Trouble signing in? Report here!

Post by DivXForDummiesCA » Sun Nov 13, 2016 7:39 pm

Hi,

I tried to reset the password for my other sharethefiles.com account but haven't received the email yet.

Is resetting PW's working? Thx.

TheAnomaly
Donator
Donator
Posts: 2280
Joined: Fri Sep 12, 2003 8:24 pm
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by TheAnomaly » Thu Jan 12, 2017 1:08 am

Is it just me or has the stylesheet/theme for phpBB been set back to default?

User avatar
momijigari
The Big Cheese
The Big Cheese
Posts: 6603
Joined: Tue Jan 29, 2008 10:36 am
Location: The Twilight Zone
Been thanked: 7868 times

Re: Problems with the board? Trouble signing in? Report here!

Post by momijigari » Thu Jan 12, 2017 1:13 am

TheAnomaly wrote:
Thu Jan 12, 2017 1:08 am
Is it just me or has the stylesheet/theme for phpBB been set back to default?
hey TheAnomaly, the theme is currently not compatible with the forum software version.
For more information, please check this topic:
http://sharethefiles.com/forum/viewtopi ... 9&t=268285

dannalboon
Registered user
Registered user
Posts: 274
Joined: Mon May 21, 2007 11:27 pm
Has thanked: 13 times

Re: Problems with the board? Trouble signing in? Report here!

Post by dannalboon » Fri Feb 09, 2018 12:38 pm

I have had to sign in all but 1 time in the last 5-6 times. I have deleted cookies, etc but the problem is persisting. Dunno if it is worth mentioning but there you go ;-)

Post Reply

Return to “Announcements”