Problems with the board? Trouble signing in? Report here!

New User? Read This Forum First! Latest site updates here also.

Ads are back. No redirecting ad though. Make sure you report any issues.

dannalboon
Registered user
Registered user
Posts: 303
Joined: Mon May 21, 2007 11:27 pm
Has thanked: 16 times

Re: Problems with the board? Trouble signing in? Report here!

Post by dannalboon » Fri Feb 09, 2018 12:38 pm

I have had to sign in all but 1 time in the last 5-6 times. I have deleted cookies, etc but the problem is persisting. Dunno if it is worth mentioning but there you go ;-)

teddy4
Registered user
Registered user
Posts: 24
Joined: Thu Aug 03, 2006 10:35 am
Has thanked: 31 times
Been thanked: 1 time

Re: Problems with the board? Trouble signing in? Report here!

Post by teddy4 » Fri Feb 09, 2018 1:52 pm

dannalboon wrote:
Fri Feb 09, 2018 12:38 pm
I have had to sign in all but 1 time in the last 5-6 times. I have deleted cookies, etc but the problem is persisting. Dunno if it is worth mentioning but there you go ;-)
It's not just you.

Started yesterday.

User avatar
MrX
Donator
Donator
Posts: 240
Joined: Wed Aug 15, 2007 5:45 pm
Location: Here, There and Everywhere
Has thanked: 71 times
Been thanked: 432 times

Re: Problems with the board? Trouble signing in? Report here!

Post by MrX » Fri Feb 09, 2018 3:23 pm

I'm noticing this too.

vinny939
Registered user
Registered user
Posts: 22
Joined: Wed Jul 19, 2006 5:51 pm
Has thanked: 239 times

Re: Problems with the board? Trouble signing in? Report here!

Post by vinny939 » Fri Feb 09, 2018 3:41 pm

I'm being logged out just as fast as I log in

OneApi
Registered user
Registered user
Posts: 11
Joined: Thu Mar 30, 2017 1:04 pm
Has thanked: 1857 times
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by OneApi » Fri Feb 09, 2018 3:50 pm

Try the https instead of the http connection...

vinny939
Registered user
Registered user
Posts: 22
Joined: Wed Jul 19, 2006 5:51 pm
Has thanked: 239 times

Re: Problems with the board? Trouble signing in? Report here!

Post by vinny939 » Fri Feb 09, 2018 5:11 pm

I'm using https, anytime I change page or open up a new tab I'm being logged out at the moment.

User avatar
MrX
Donator
Donator
Posts: 240
Joined: Wed Aug 15, 2007 5:45 pm
Location: Here, There and Everywhere
Has thanked: 71 times
Been thanked: 432 times

Re: Problems with the board? Trouble signing in? Report here!

Post by MrX » Fri Feb 09, 2018 7:56 pm

Actually that https option is doing the job nicely for me now.

teddy4
Registered user
Registered user
Posts: 24
Joined: Thu Aug 03, 2006 10:35 am
Has thanked: 31 times
Been thanked: 1 time

Re: Problems with the board? Trouble signing in? Report here!

Post by teddy4 » Fri Feb 09, 2018 8:23 pm

Changed my short cut to HTTPS and it's back to normal too

moeke
Anime Moderator
Anime Moderator
Posts: 7238
Joined: Sun May 03, 2009 9:15 am
Location: somewhere in the anime world
Has thanked: 119 times
Been thanked: 60 times

Re: Problems with the board? Trouble signing in? Report here!

Post by moeke » Fri Feb 09, 2018 9:36 pm

same for me the last 2 days had to log-ing every time i visite .also changed my short cut to HTTPS and working fine again

sukumar_n29
Registered user
Registered user
Posts: 12
Joined: Sat Apr 07, 2007 6:17 am
Location: Down Under

Re: Problems with the board? Trouble signing in? Report here!

Post by sukumar_n29 » Sun Feb 11, 2018 7:51 pm

OneApi wrote:
Fri Feb 09, 2018 3:50 pm
Try the https instead of the http connection...
Works for me! Thank you

User avatar
momijigari
The Big Cheese
The Big Cheese
Posts: 6355
Joined: Tue Jan 29, 2008 10:36 am
Location: The Twilight Zone
Been thanked: 6778 times

Re: Problems with the board? Trouble signing in? Report here!

Post by momijigari » Sun Feb 11, 2018 9:01 pm

Anyone logging into any site should always be using https, so it's strange to see that some of you aren't.
If you're not aware that not using encryption is bad, installing this browser extension might be a good idea:

https://www.eff.org/https-everywhere
https://en.wikipedia.org/wiki/HTTPS_Everywhere

scififan
Donator
Donator
Posts: 90
Joined: Thu Mar 30, 2006 10:05 pm
Has thanked: 1 time

Re: Problems with the board? Trouble signing in? Report here!

Post by scififan » Mon Feb 12, 2018 3:29 am

Hi
Recently this happened.
I have to log in each time I visit the site.
The auto fill features have stopped working.
I have clean the auto fill and answered yes to save password, as per normal
Is any body else having this problem?
Any idea how to fix ?
tx
Last edited by momijigari on Mon Feb 12, 2018 3:40 am, edited 1 time in total.
Reason: Topic moved and merged. Perhaps any of the previous posts on the subject will help?

CheGuevara
The Governor
The Governor
Posts: 413
Joined: Sun Jul 16, 2006 9:00 pm
Location: USSR
Been thanked: 9 times

Re: Problems with the board? Trouble signing in? Report here!

Post by CheGuevara » Mon Feb 12, 2018 4:41 pm

Should not be an issue any longer.

^Rogue^
Registered user
Registered user
Posts: 394
Joined: Sat Jan 01, 2005 1:24 pm
Has thanked: 21 times
Been thanked: 604 times

Re: Problems with the board? Trouble signing in? Report here!

Post by ^Rogue^ » Mon Feb 12, 2018 9:02 pm

Yep, working now.

OneApi
Registered user
Registered user
Posts: 11
Joined: Thu Mar 30, 2017 1:04 pm
Has thanked: 1857 times
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by OneApi » Mon Feb 12, 2018 10:39 pm

momijigari wrote:
Sun Feb 11, 2018 9:01 pm
Anyone logging into any site should always be using https, so it's strange to see that some of you aren't.
First you get on the site, second it's interesting so you make a favorite, http for that's how you got there. You keep the favorite as it is until trouble and see that after logging in it's suddenly https and you must logging in a second time......

machina
Registered user
Registered user
Posts: 19
Joined: Sat Mar 11, 2006 5:38 pm
Location: omnicron persei 8
Has thanked: 20 times

Re: Problems with the board? Trouble signing in? Report here!

Post by machina » Sat Feb 17, 2018 2:09 pm

FYI: My bookmark in FF refers to http://sharetehfiles.com/forum/. It redirects to https://sharethefiles.com//forum/ (double slash) which results in 404 errors for all scripts and css files. That was an easy fix for me. I just changed the bookmark but maybe you could fix the redirect to make it easier for other users.

Thanks for the good work.

adamleon
Newly registered user
Newly registered user
Posts: 3
Joined: Sat Jun 21, 2008 5:06 pm

Re: Problems with the board? Trouble signing in? Report here!

Post by adamleon » Tue Mar 27, 2018 5:24 pm

Why do I have to enter a captcha code every time I log in lately. The message says I have logged in too many times but I'm not using STF more than normal.

moeke
Anime Moderator
Anime Moderator
Posts: 7238
Joined: Sun May 03, 2009 9:15 am
Location: somewhere in the anime world
Has thanked: 119 times
Been thanked: 60 times

Re: Problems with the board? Trouble signing in? Report here!

Post by moeke » Tue Mar 27, 2018 8:39 pm

got the same message this morning , don't know why

but this evening it was normal without any problem

adamleon
Newly registered user
Newly registered user
Posts: 3
Joined: Sat Jun 21, 2008 5:06 pm

Re: Problems with the board? Trouble signing in? Report here!

Post by adamleon » Wed Mar 28, 2018 8:13 am

Still getting the captcha message every time I log in. I have also noticed new posts in my name that I have not made. Has my account been hijacked?

----
The only posts your account shows since 2009 are the two posts in this topic.... :eyes
~momijigari

OneApi
Registered user
Registered user
Posts: 11
Joined: Thu Mar 30, 2017 1:04 pm
Has thanked: 1857 times
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by OneApi » Wed Mar 28, 2018 12:47 pm

adamleon wrote:
Wed Mar 28, 2018 8:13 am
Still getting the captcha message every time I log in.

The message says I have logged in too many times but I'm not using STF more than normal.
Same here since yesterday :?

olliebears
Registered user
Registered user
Posts: 370
Joined: Sat Jan 01, 2005 8:34 pm
Location: Sunny Scotland
Has thanked: 210 times

Re: Problems with the board? Trouble signing in? Report here!

Post by olliebears » Fri Mar 30, 2018 8:43 pm

Same here have to fill in captcha each time I try to log in ..... and using HTTPS .... Not sure on the issue but I posted this info about three hours ago but no record of it showing.

User avatar
momijigari
The Big Cheese
The Big Cheese
Posts: 6355
Joined: Tue Jan 29, 2008 10:36 am
Location: The Twilight Zone
Been thanked: 6778 times

Re: Problems with the board? Trouble signing in? Report here!

Post by momijigari » Fri Mar 30, 2018 9:12 pm

So guys.... thanks for the reports, we now have multiple reports there is an CAPTCHA issue, which FYI affects staff too as you can see by moeke's post, so we already know, meaning more reports aren't really necessary.

Since this issue is in no way blocking anyone from using the forum, and because in many countries there is currently a holiday called "Easter", perhaps you could settle down, eat some candy or eggs and enjoy the site for a few days. Or just stare at the hypnotic conveyor belt below. :whistle

Image

moeke
Anime Moderator
Anime Moderator
Posts: 7238
Joined: Sun May 03, 2009 9:15 am
Location: somewhere in the anime world
Has thanked: 119 times
Been thanked: 60 times

Re: Problems with the board? Trouble signing in? Report here!

Post by moeke » Sat Mar 31, 2018 8:22 am

Happend to me just one time . no problems so far to get to the site

Mimic
Registered user
Registered user
Posts: 10
Joined: Thu Aug 26, 2010 9:37 pm
Has thanked: 2200 times

Re: Problems with the board? Trouble signing in? Report here!

Post by Mimic » Sat Mar 31, 2018 6:11 pm

Happens to me still, but I think I will stare at the hypnotic conveyor belt for awhile.
Thanks momijigari, for helping me kill some time. LOL

CheGuevara
The Governor
The Governor
Posts: 413
Joined: Sun Jul 16, 2006 9:00 pm
Location: USSR
Been thanked: 9 times

Re: Problems with the board? Trouble signing in? Report here!

Post by CheGuevara » Sun Apr 01, 2018 10:29 am

There's a certain bug in newest Apache httpd version that in our configuration causes phpbb to think everyone who uses the forum has the same IP, which translates into the captcha issue. Unfortunately, there's nothing I can do, have to wait for apache to fix the issue.

CheGuevara
The Governor
The Governor
Posts: 413
Joined: Sun Jul 16, 2006 9:00 pm
Location: USSR
Been thanked: 9 times

Re: Problems with the board? Trouble signing in? Report here!

Post by CheGuevara » Sun Apr 01, 2018 11:17 am

Double slash should be gone now

olliebears
Registered user
Registered user
Posts: 370
Joined: Sat Jan 01, 2005 8:34 pm
Location: Sunny Scotland
Has thanked: 210 times

Re: Problems with the board? Trouble signing in? Report here!

Post by olliebears » Sun Apr 01, 2018 9:29 pm

cured here thank you :)

OneApi
Registered user
Registered user
Posts: 11
Joined: Thu Mar 30, 2017 1:04 pm
Has thanked: 1857 times
Been thanked: 3 times

Re: Problems with the board? Trouble signing in? Report here!

Post by OneApi » Sun Apr 01, 2018 9:59 pm

Today no more the captcha message :D

CheGuevara
The Governor
The Governor
Posts: 413
Joined: Sun Jul 16, 2006 9:00 pm
Location: USSR
Been thanked: 9 times

Re: Problems with the board? Trouble signing in? Report here!

Post by CheGuevara » Mon Apr 02, 2018 8:51 pm

I have applied a workaround, while waiting for a permanent solution.

Elmojo
Registered user
Registered user
Posts: 115
Joined: Wed Oct 14, 2009 12:35 am
Has thanked: 29 times
Been thanked: 2 times

Re: Problems with the board? Trouble signing in? Report here!

Post by Elmojo » Sun Apr 08, 2018 4:36 pm

Greetings all!
Loving the new board theme, but I find that it's difficult to tell which topics are read or unread, since the amount of "boldness" on unread topics isn't very, well, bold. This is probably in part due to my rather poor eyesight.
In any case, is there a way to change the board theme? I thought there used to be an option for this, but I've dug around in the options and don't see anything. Any suggestions for making unread topics more readable would be appreciated. Oh, and no, using the "show unread topics" option is not desirable. I'd like to see them in context.
Thanks!

Post Reply

Return to “Announcements”